去掉ADT创建Android 项目生成的appcompat_v7

作者: wxyass 分类: Android 发布时间: 2017-03-21 17:20

转载:

http://www.cnblogs.com/peach/p/4112207.html

http://jingyan.baidu.com/article/a24b33cd00a7c719fe002bab.html

http://blog.csdn.net/qq_26819733/article/details/51208892

http://blog.csdn.net/maxracer/article/details/5338749

ADT22.6.0版之后,创建项目时,会出现appcompat_v7的内容。
appcompat_v7是Google的一个兼容包,就是一个支持库,能让2.1以上全使用4.0版本的界面.

解决:
创建项目时,Minimum Required SDK这一项选择4.0版本以上.

注:
Minimum Required SDK: 最低的SDK版本号.
Target SDK: 最适合的SDK版本.
Compile With: 编译的SDK版本.

如果觉得我的文章对您有用,请随意打赏。您的支持将鼓励我继续创作!

发表评论

您的电子邮箱地址不会被公开。 必填项已用*标注